Scheduled chains as well as Connection and Chain publishing are failing
Incident Report for OneCloud Inc
Resolved
This incident has now been resolved and all parts of the OneCloud platform are operational
Posted May 30, 2020 - 15:39 UTC
Identified
This issue has been identified as an issue with the OneCloud SSL certificate. There is no impact on the security of data nor the security of requests, but inter-service communication within OneCloud's back-end services is failing. Our team has identified the issue and we are actively implementing a fix.
Posted May 30, 2020 - 14:51 UTC
This incident affected: OneCloud Web Application.