All Systems Operational

About This Site

Welcome to the Workiva status page. Incidents affecting our products and features will be communicated here. User experience may vary depending on the product or feature impacted. If you have questions or need assistance, please contact our Workiva Support.

Workiva Platform (US) ? Operational
Access and Administration (Login, Home, Workspaces) Operational
Productivity (Documents, Spreadsheets, Charts, Presentations) Operational
Linking Operational
Notifications and Comments Operational
Import and Export Operational
Reporting (XBRL, Filing, Section 16) Operational
Processes (Process Builder, Integrated Automation, Tasking) Operational
Controls and Audit Operational
Data Management Suite (Wdata, Chains, Data Prep) Operational
ESG (Program & Explorer) Operational
API Infrastructure Operational
Mobile Operational
Workiva Platform (EU) ? Operational
Access and Administration (Login, Home, Workspaces) Operational
Productivity (Documents, Spreadsheets, Charts, Presentations) Operational
Linking Operational
Notifications and Comments Operational
Import and Export Operational
Reporting (XBRL, Filing, Section 16) Operational
Processes (Process Builder, Integrated Automation, Tasking) Operational
Controls and Audit Operational
Data Management Suite (Wdata, Chains, Data Prep) Operational
ESG (Program & Explorer) Operational
API Infrastructure Operational
Mobile Operational
Workiva Platform (APAC) ? Operational
Access and Administration (Login, Home, Workspaces) Operational
Productivity (Documents, Spreadsheets, Charts, Presentations) Operational
Linking Operational
Notifications and Comments Operational
Import and Export Operational
Reporting (XBRL, Filing, Section 16) Operational
Processes (Process Builder, Integrated Automation, Tasking) Operational
Controls and Audit Operational
Data Management Suite (Wdata, Chains, Data Prep) Operational
ESG (Program & Explorer) Operational
API Infrastructure Operational
Mobile Operational
Third Party Provider: U.S. Securities and Exchange Commission Operational
Third Party Provider: Google®, Amazon®, ISP, Other Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Apr 16, 2024

No incidents reported today.

Apr 15, 2024

No incidents reported.

Apr 14, 2024

No incidents reported.

Apr 13, 2024

No incidents reported.

Apr 12, 2024

No incidents reported.

Apr 11, 2024

No incidents reported.

Apr 10, 2024

No incidents reported.

Apr 9, 2024
Resolved - Between 9:00 am and 11:00 am CDT, customers may have observed latency editing documents, spreadsheets and presentations. This issue has been resolved and all systems are operating normally. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Apr 9, 17:34 UTC
Monitoring - Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Apr 9, 16:51 UTC
Investigating - We are currently observing latency with documents, spreadsheets, and presentations and are working to remediate.. We will provide an update as soon as possible.
Apr 9, 16:03 UTC
Apr 8, 2024

No incidents reported.

Apr 7, 2024

No incidents reported.

Apr 6, 2024

No incidents reported.

Apr 5, 2024

No incidents reported.

Apr 4, 2024
Resolved - We continue to observe recovery and filings are being received as normal. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Apr 4, 12:18 UTC
Investigating - We are investigating reports that users are unable to submit filings to the U.S. Securities and Exchange Commission via Workiva.

The SEC is currently operational and we advise our customers to file using EDGAR Online in the meantime. For guidance on this process, please consult our Support Center article: Workiva Backup Filing Procedure.

We continue to investigate this issue and will provide an update to you as soon as possible.

Apr 4, 11:41 UTC
Apr 3, 2024
Resolved - Between 10:40 and 13:50 Central time customers may have experienced intermittent latency when using the platform in the US production region. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Apr 3, 20:31 UTC
Monitoring - Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Apr 3, 19:15 UTC
Investigating - We are currently investigating an issue with latency when editing documents, spreadsheets and presentations. We will provide an update as soon as possible.
Apr 3, 18:42 UTC
Apr 2, 2024

No incidents reported.