Chain execution server is experiencing failed chains and slow run times.
Incident Report for OneCloud Inc
Resolved
This incident has been resolved, and all chains should be running normally once again. Our sincerest apologies for this inconvenience.
Posted about 1 year ago. Aug 07, 2018 - 21:06 UTC
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Aug 07, 2018 - 21:06 UTC
Monitoring
A fix has been implemented and we are now monitoring the results.
Posted about 1 year ago. Aug 07, 2018 - 21:02 UTC
Identified
Currently chain executions are experiencing issues for some customers, and we are looking into these issues.
Posted about 1 year ago. Aug 07, 2018 - 20:59 UTC
This incident affected: OneCloud Self-Service APIs.