Chain Execution Outage
Incident Report for OneCloud Inc
Resolved
The outage coincided with a routine upgrade on some of our servers. The update was applied at 12am EST on 4/12 and from the 12am to 8:45am EST, connectivity to these servers was intermittent. Scheduled chains may not have been executed during this period. We apologize for the inconvenience, and we are considering moving our routine upgrades to coincide with the scheduled maintenance periods to further prevent unexpected downtime.
Posted 5 months ago. Apr 12, 2019 - 13:16 UTC
Monitoring
Service has been restored, but we are continuing to monitor the situation. An outage with an upstream provider caused the self service APIs to become unresponsive, but normal service has resumed. Chains that were scheduled to run between 12am and 8:45am EST on 4/12 may not have completed successfully.
Posted 5 months ago. Apr 12, 2019 - 12:58 UTC
Investigating
We have detected an outage in our self service API that began at approximately 4am EST. We're investigating the causes behind this outage, and we will provide an update shortly.
Posted 5 months ago. Apr 12, 2019 - 12:50 UTC
This incident affected: OneCloud Self-Service APIs.