XBRL error resulting in suspended filing
Incident Report for Workiva
Resolved
Between 3/18 and the morning of 3/21, Workiva observed a limited number of filings entering a suspended state after submission, due to an issue with the SEC’s EDGAR system following an EDGAR software release on the evening of 3/15. Reports show that the incident is now resolved. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 21, 2024 - 15:39 UTC
Monitoring
Mitigating steps have been taken. Reports confirm users should no longer be experiencing issues. We will continue to monitor the situation closely and provide updates as soon as possible. However, if you continue to experience any issues, submit a ticket to our Workiva Support Team, call 1-800-706-6526, or contact one of our international toll-free numbers.
Posted Mar 21, 2024 - 15:20 UTC
Update
Technical difficulties with the SEC EDGAR system are currently limiting EDGAR filers (including filers using Wdesk) from filing successfully. For additional status, please reference https://www.sec.gov/filergroup/announcements
Posted Mar 20, 2024 - 00:18 UTC
Update
We are continuing to work on a fix for this issue. We will provide an update tomorrow at 8am pacific or as soon as a relevant update is available.
Posted Mar 19, 2024 - 21:05 UTC
Update
Our team continues to work towards a resolution. We will provide another update once more information becomes available.
Posted Mar 19, 2024 - 14:52 UTC
Identified
We have currently identified the issue and are working towards a resolution. We will provide an update tomorrow at 8am pacific or as soon as a relevant update is available.
Posted Mar 18, 2024 - 21:26 UTC
Investigating
We are currently investigating reports that a few users are receiving an XBRL error resulting in a suspended filing. This issue has been escalated to the SEC. We will provide an update as soon as possible.
Posted Mar 18, 2024 - 19:55 UTC
This incident affected: Workiva Platform (US) (Reporting (XBRL, Filing, Section 16)), Workiva Platform (EU) (Reporting (XBRL, Filing, Section 16)), and Workiva Platform (APAC) (Reporting (XBRL, Filing, Section 16)).